Mexico Connect
Forums  > Specific Focus > Technical Mexico
First page Previous page 1 2 Next page Last page  View All


esperanza

Nov 6, 2006, 7:58 PM

Post #1 of 36 (6357 views)

Shortcut

Firefox Glitch, Please Help

Can't Post | Private Reply
Hello friends
I've been using Firefox rather than IE for a month or so and have a little MexConnect-related glitch I don't know how to fix--or even if I can fix it.

When I attempt to either post or send a PM, I'm not able to type in the Advanced Editor screen. I have to switch to Basic Editor. It's no big deal, but it's a little pain in the you-know-what.

Is there a way to fix it?

Thanks.

http://www.mexicocooks.typepad.com










Rolly


Nov 6, 2006, 8:12 PM

Post #2 of 36 (6353 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
I had the same problem with Firefox. I tried it out for a few days and junked it. I'm happier with IE7.

Rolly Pirate


sfmacaws


Nov 6, 2006, 9:18 PM

Post #3 of 36 (6342 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
It must be a setting somewhere, I'm typing this on the advanced screen and only use Firefox. IE is a pestilence.


Jonna - Mérida, Yucatán




esperanza

Nov 6, 2006, 9:27 PM

Post #4 of 36 (6339 views)

Shortcut

Re: [sfmacaws] Firefox Glitch, Please Help

Can't Post | Private Reply
I like Firefox a lot--it has some very useful features and is much more stable than IE. If you can figure this one out, Jonna, you can take a shower at my house any time.

Well, of course you can anyway...but you know what I mean.

http://www.mexicocooks.typepad.com









sfmacaws


Nov 7, 2006, 4:08 PM

Post #5 of 36 (6309 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
I've tried a few things to see if I can guess the problem. First off, you must have javascript enabled. Tools>Options>Content on the FF menubar. I don't think the rest of the forum would work very well without it though so you probably do have it on.

Can you use the advanced editor if you set it as your default editor? I keep mine that way but I did go and reset it to the basic editor and I was able to switch. There is one weird thing about it, the flashing line that we are used to seeing (insertion point) that shows where text will be entered does not appear. If you start typing anyway it works but if you try to get that insertion point, you'll never get it on a blank window.


Jonna - Mérida, Yucatán




esperanza

Nov 7, 2006, 5:31 PM

Post #6 of 36 (6293 views)

Shortcut

Re: [sfmacaws] Firefox Glitch, Please Help

Can't Post | Private Reply
Ha, do you want one towel or two? And what kind of soap and shampoo do you prefer?

It was the blinking cursor I was waiting for.

Thanks for the huge tip, c'mon down.

http://www.mexicocooks.typepad.com









Judy in Ags


Nov 7, 2006, 6:18 PM

Post #7 of 36 (6280 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
I have the same problem and so far my "solution" has been to "live with it." I enter my post (or at least start to), then Switch to Advanced Editor. This is the only place I've had any problems with Firefox. Have you upgraded to Version 2.0? It has some neat features, but hasn't changed anything where Mexico Connect Posts are concerned.

I asked this same question a few months ago. Maybe some day we'll get an answer.


esperanza

Nov 7, 2006, 6:27 PM

Post #8 of 36 (6276 views)

Shortcut

Re: [Judy in Ags] Firefox Glitch, Please Help

Can't Post | Private Reply
Jonna's answer IS the answer, Judy.

Switch to Advanced Editor in your preferences. Then just click on the box where you type--you'll never see the cursor, as Jonna says, but you can type just the same.

Thanks again, Jonna! You rock.

http://www.mexicocooks.typepad.com









sfmacaws


Nov 7, 2006, 6:27 PM

Post #9 of 36 (6275 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
Don't I wish! This fall has been even more unpredictable than our usual "jello" plans. Mimi's mother dying, some business stuff that didn't get done in time and now I'm in Scottsdale building a web page for some friends who live off their small business traveling and selling at dog shows and rv shows, etc. They are not in good health and can't travel as much so they really need to increase their online business. I'm eyeball deep in pixels and code and trying to remember some chops I used to have. Hopefully we can get most of the info I need and get going, I can finish this from anywhere once I have the pictures and prices. So, don't know if I can take you up on that shower this fall but I do plan to in the spring. Having that insertion cursor missing is the kind of glitch that is easy to miss when you have stared at the code for so long but it has a big effect on usability.


Jonna - Mérida, Yucatán




tonyburton


Nov 7, 2006, 6:29 PM

Post #10 of 36 (6274 views)

Shortcut

Re: [Judy in Ags] Firefox Glitch, Please Help

Can't Post | Private Reply
I believe we're all due an answer now we've upgraded our forum software, so I've brought this thread to the attention of our software developers, to add to their list of "details" that need fixing. Keep the comments (and gripes) coming. It's the only way to get things improved!!! Tony


Judy in Ags


Nov 7, 2006, 6:56 PM

Post #11 of 36 (6268 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
My preferences are and have been set to Advanced Editor. I still have to switch to Basic Editor in order to enter anything. After I begin to enter, I can switch back to Advanced Editor.

Even if that were a solution, I'd rather switch back and forth between editors than to not know where the cursor insertion point is.


tonyburton


Nov 7, 2006, 7:10 PM

Post #12 of 36 (6263 views)

Shortcut

Re: [Judy in Ags] Firefox Glitch, Please Help

Can't Post | Private Reply
Since you're in Advanced Editor in the first place, try this:
1. Click mouse in the box
2. Start typing - cursor WILL then appear
[I know that's not ideal, and have requested that techies take a look to see what gives, and why a cursor can't be right there from the first click]


esperanza

Nov 7, 2006, 7:11 PM

Post #13 of 36 (6261 views)

Shortcut

Re: [Judy in Ags] Firefox Glitch, Please Help

Can't Post | Private Reply
Judy, post a reply to this post by doing the following:

Click reply.

Once Advanced Editor opens, left-click your mouse, anywhere on the box where you normally type. NOTHING WILL APPEAR.

Start typing anyway. What you type will be right where it's supposed to be, and the cursor magically appears as you type along.

I promise. No more switching back and forth. Yay Jonna.

Oops, cross-post with Tony. Yay Tony, too.

http://www.mexicocooks.typepad.com









(This post was edited by esperanza on Nov 7, 2006, 7:12 PM)


Judy in Ags


Nov 7, 2006, 7:20 PM

Post #14 of 36 (6253 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
You are so right. Thanks, both of you.

That's why you said, wasn't it, Tony? 'Sorry I was being dense.


(This post was edited by Judy in Ags on Nov 7, 2006, 7:22 PM)


bournemouth

Nov 7, 2006, 7:47 PM

Post #15 of 36 (6242 views)

Shortcut

Re: [tonyburton] Firefox Glitch, Please Help

Can't Post | Private Reply
I'm not sure I'm seeing or doing what the rest of you are but I am in advanced editor (because the box at the bottom says "Switch to Basic Editor") and on Firefox. At the top of the box on the left hand side there are two arrows, one left and one right, plus a lot of other stuff that means absolutely nothing to me. If you click on the first arrow, the cursor appears below. I cannot start typing with nothing there to encourage me!


tonyburton


Nov 7, 2006, 7:48 PM

Post #16 of 36 (6240 views)

Shortcut

Re: [Judy in Ags] Firefox Glitch, Please Help

Can't Post | Private Reply
Glad that works for you! Now, just have to convince the technical whizzards that they CAN (and SHOULD) have a visible cursor appear from the first time anyone clicks in that big empty box... (or better yet have a blinking cursor already waiting inside the box, ready to go...)


Judy in Ags


Nov 7, 2006, 7:57 PM

Post #17 of 36 (6237 views)

Shortcut

Re: [bournemouth] Firefox Glitch, Please Help

Can't Post | Private Reply
Sure you can. It took Esperanza's push, but just start typing. It works!


(This post was edited by Judy in Ags on Nov 7, 2006, 7:58 PM)


esperanza

Nov 7, 2006, 8:06 PM

Post #18 of 36 (6231 views)

Shortcut

Re: [bournemouth] Firefox Glitch, Please Help

Can't Post | Private Reply
<push>

http://www.mexicocooks.typepad.com









sfmacaws


Nov 7, 2006, 8:44 PM

Post #19 of 36 (6227 views)

Shortcut

Re: [esperanza] Firefox Glitch, Please Help

Can't Post | Private Reply
Good tip Bournemouth if you really need to see the cursor before you type, hit the Undo arrow at the top left and it will appear.

What I think is interesting is how well trained we've all become that a flashing line in a box means we can type but without it we can't. I still remember my first time with a monitor and looking at that flashing box on the screen and waiting for it to DO something. Interface is everything, Apple got that right away which I think was brilliant. Now you can spend years learning about the ins and outs of interface design and probably get an advanced degree in it.


Jonna - Mérida, Yucatán




bournemouth

Nov 8, 2006, 6:17 AM

Post #20 of 36 (6204 views)

Shortcut

Re: [sfmacaws] Firefox Glitch, Please Help

Can't Post | Private Reply
So that's what that arrow is for - "undo". I've been using it ever since I changed to Firefox and found it by accident, clicking on everything in sight, just to get a cursor.


morgaine7


Nov 8, 2006, 8:57 AM

Post #21 of 36 (6193 views)

Shortcut

Re: [tonyburton] Firefox Glitch, Please Help

Can't Post | Private Reply

Quote
Now, just have to convince the technical whizzards that they CAN (and SHOULD) have a visible cursor appear from the first time anyone clicks in that big empty box... (or better yet have a blinking cursor already waiting inside the box, ready to go...)


For the record, I use the basic editor, and a cursor appears when I click in the text box. When I switched to the advanced editor to figure out what other Firefox users were seeing, the cursor didn't appear when I clicked there, only after I typed or clicked the "undo" arrow, as others have found.

Kate


ignacio

Nov 9, 2006, 9:03 AM

Post #22 of 36 (6166 views)

Shortcut

Re: [morgaine7] Firefox Glitch, Please Help

Can't Post | Private Reply
Just a hint on a wonderful feature of Firefox.....

To make the text larger or smaller, just depress and hold down the 'ctrl' key (lower left) and press either the 'plus' or 'minus' key (on the right side) and the text gets larger or smaller accordingly.

This works great for us folks with diminishing eyesight capabilities.


Rolly


Nov 9, 2006, 9:33 AM

Post #23 of 36 (6162 views)

Shortcut

Re: [ignacio] Firefox Glitch, Please Help

Can't Post | Private Reply
IE7 has a clicker to make the whole page larger or smaller. Very nice when you want to see more detail in a picture as well as getting larger type.

Rolly Pirate


johanson / Moderator


Nov 9, 2006, 9:50 AM

Post #24 of 36 (6158 views)

Shortcut

Re: [Rolly] Firefox Glitch, Please Help

Can't Post | Private Reply
I love that option at the bottom right of the screen on IE 7 that allows you to change the "zoom level" of the web page you are viewing. It's faster than entering "VIEW", left clicking on "Text Size" and then selecting another option


Papirex


Nov 9, 2006, 10:55 AM

Post #25 of 36 (6144 views)

Shortcut

Re: [johanson] Firefox Glitch, Please Help

Can't Post | Private Reply
Pete, I’m glad you mentioned the zoom feature at the bottom of the page on the status bar in any website. I have disabled the status bar to have more viewing area in any page. I don’t really need to see that little blue bar progressing across the bottom of my monitor.

I love the larger viewing area in IE 7. One less toolbar at the top of the page, plus the status bar gone at the bottom of the page makes a big difference, especially when I am using my laptop. I hadn’t noticed the zoom button until you mentioned it, I toggled the status bar back on, and there it was.

I have tried Firefox, Opera, Netscape, Yahoo, etc. I have always come back to IE, despite occasional glitches; it seems to be the most reliable and comprehensive for me. IE 7 with all its improvements is the best for me so far. I like the feature that several other browsers have had for some time now, that I can have several tabs open at once, and toggle back and forth from one site to another without needing to open them again.

I do keep a couple of other browsers loaded in my computers. Five or six years ago when IE was the victim of a denial of service attack, it was offline for a day. I used Netscape that day and I was able to use my computer, many people had to just wait it out.

I also like to be able to toggle the Google and Yahoo toolbars on and off and not have them constantly taking up the room for another toolbar at the top of the page. To toggle the status bar at the bottom of the page on or off, go to tools/toolbars/status bar.

Rex


"The supreme happiness of life is the conviction that we are loved" - Victor Hugo
First page Previous page 1 2 Next page Last page  View All
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4