Mexico Connect
Forums  > General > Practice & Help Forum


Blackjack Davie

Oct 9, 2006, 5:05 AM

Post #1 of 6 (8347 views)

Shortcut

missing info

Can't Post | Private Reply
Good Morning Everybody...for some strange reason I am not receiving messages to my Mexconnect Inbox. I use this service for most of my personal communication, of which there are normally five or six posts a day, but nothing for several days. Even the daily deluge of spam is missing and that suggests that something is awry. Any ideas?



Rolly


Oct 9, 2006, 6:55 AM

Post #2 of 6 (8336 views)

Shortcut

Re: [Blackjack Davie] missing info

Can't Post | Private Reply
My mail box is also suspiciously empty.

Rolly Pirate


johanson


Oct 9, 2006, 7:57 AM

Post #3 of 6 (8329 views)

Shortcut

Re: [Rolly] missing info

Can't Post | Private Reply
YEP: Mine too, There isn't even any spam therein. And there always was.


DavidMcL


Oct 9, 2006, 9:19 AM

Post #4 of 6 (8323 views)

Shortcut

Yes, the email system is currently down

Can't Post | Private Reply
We are trying to figure out why and hope it will be all back in service today.

Apologies,

David
David McL
WebJefe


Blackjack Davie

Oct 9, 2006, 7:14 PM

Post #5 of 6 (8302 views)

Shortcut

Re: [DavidMcL] Yes, the email system is currently down

Can't Post | Private Reply
Thanks Rolly and Johanson, and to you David, upon whom we all depend to keep things running.


sparks


Oct 10, 2006, 5:28 AM

Post #6 of 6 (8289 views)

Shortcut

Re: [DavidMcL] Yes, the email system is currently down

Can't Post | Private Reply
I still have my 374 spam messages ... but just noticed the November dates on the last few

To:
sparks@mexconnect.com
Date:
Friday, November 24, 2006 12:44:52 AM
Subject:
the

Sparks Mexico Blog - Sparks Costalegre
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4