Mexico Connect
Forums  > General > Practice & Help Forum


Marta R

Sep 6, 2006, 3:44 PM

Post #1 of 10 (23307 views)

Shortcut

trouble connecting

Can't Post | Private Reply
Apparently I can connect to Mexconnect.com just fine on my office computer, but the attempt always times out on all of our home systems. Has anyone experienced anything like this, and is there any way to fix it?

Thanks.

Marta



johanson


Sep 6, 2006, 4:50 PM

Post #2 of 10 (23295 views)

Shortcut

Re: [Marta R] trouble connecting

Can't Post | Private Reply
Never heard of a problem like that. What do you mean by home systems and who is your ISP? Might you be entering the wrong URL from home?

What happens when you enter http://www.mexconnected.com/ ? I'm guessing that you are using a URL at your house, one that is no longer current.


Rolly


Sep 6, 2006, 4:59 PM

Post #3 of 10 (23293 views)

Shortcut

Re: [johanson] trouble connecting

Can't Post | Private Reply
I always open directly to the forums with http://mexconnected.com/perl/foros/gforum.cgi?

Rolly Pirate


Marta R

Sep 7, 2006, 10:17 AM

Post #4 of 10 (23273 views)

Shortcut

Re: [johanson] trouble connecting

Can't Post | Private Reply
Trust me to have a new and interesting problem!

I've tried entering MexConnect by:
  • using my pre-existing bookmark. No luck.
  • typing in www.mexconnect.com. No luck.
  • typing in http://www.mexconnected.com. No luck.
  • going to Google, asking for "Mexico connect", and clicking on the resulting link. No luck.
  • using IE instead of Netscape. No luck.
  • using Firefox instead of either IE or Netscape. No luck.
  • clicking on links in email notices of replies to my posts or PMs. No luck.
  • using my laptop to connect. No luck.
  • using my desktop to connect. No luck.
  • using my husband's desktop to connect. (I know, too damned many computers.) No luck.
  • borrowing my daughter's laptop and trying to connect. No luck.
  • dancing about cursing in every language I know. No luck, but it made me feel better.
My ISP is Comcast, and as far as I know nothing has changed with them in the past month. I suspect the problem may lie either with the way they are configuring my account, or perhaps with my router.

What I haven't tried, so far, is taking the laptop down to, say, Starbucks and trying to connect through their wireless hot spot. I guess I need to do that, just to make sure that it's not my hardware that's at fault. Unless you have some brilliant suggestion for me? Please? Posted during the workday, so that I can see it?

Yours, frustrated,

Marta


arbon

Sep 7, 2006, 10:54 AM

Post #5 of 10 (23269 views)

Shortcut

Re: [Marta R] trouble connecting

Can't Post |
Marta, which web sites can you open? (from home) and is mexconnected the only site blocked?

Perhaps by your "internet security" software.
~~~~~~~~~~~~~~~~~~~~~~~



johanson


Sep 7, 2006, 11:05 AM

Post #6 of 10 (23266 views)

Shortcut

Re: [arbon] trouble connecting

Can't Post | Private Reply
I am using Comcast here in Seattle and getting right in, for what ever that is worth.


Marta R

Sep 7, 2006, 12:57 PM

Post #7 of 10 (23258 views)

Shortcut

Re: [arbon] trouble connecting

Can't Post | Private Reply
arbon, I can open just about anything. Since nobody else reports a similar problem, my suspicions are focussing on a new wireless router installed by the boyfriend-in-law. When I get home tonight I'll call Comcast and have them step me through any tests I need to do to make this work.

Pete, this is the first time I've had any problem with Comcast. Like yours, my experience with them has been fine to date. Why they pick on MexConnect is beyond me -- it's gotta be the router!

Marta


bournemouth

Sep 7, 2006, 1:11 PM

Post #8 of 10 (23253 views)

Shortcut

Re: [Marta R] trouble connecting

Can't Post | Private Reply
If it makes you feel any better Marta, Morgaine7 just reported on the North Pacific forum that she has been unable to log on for a week - you are not alone!


jerezano

Sep 9, 2006, 3:11 PM

Post #9 of 10 (23227 views)

Shortcut

Re: [bournemouth] trouble connecting

Can't Post | Private Reply
Hello,

I had the same trouble, or similar trouble, a month or so ago.

If you can get the www.mexconnect.com log-in site, but are not permitted to log-in [Password incorrect] it could be that your account has been corrupted somehow. I reported the problem to the webmaster (Dave McLaughlin) and after several tries, I was finally able to log-in and reset my account data.

Now, if you cannot get the www.mexconnect.com website at all--then you have a problem with your browser. I see you have tried several different ones and none will connect to that particular site. Have you blocked that site somehow with a parental control [lock]? Perhaps your boyfriend did it as a joke.

If you have no problems with other sites, then you don't have a problem with your wireless router. It has to be that the site is blocked somehow.

Adiós. jerezano


Marta R

Sep 11, 2006, 2:32 PM

Post #10 of 10 (23201 views)

Shortcut

Re: [jerezano] trouble connecting

Can't Post | Private Reply
Not my boyfriend, my daughter's boyfriend. Don't get my husband so excited!

I now suspect that the router is okay. I'll try calling Comcast tonight to see if they can figure it out.

This is SUCH a pain in the tuchis.

Marta
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4