Mexico Connect
Forums  > Areas > Jalisco's Lake Chapala Region


lmaxine

Apr 8, 2006, 4:45 PM

Post #1 of 20 (1681 views)

Shortcut

The other forum

Can't Post | Private Reply
My phone was out this morning, but has been working the rest of the day. No problem getting online nor to other websites, but the webboard of chapala.com is giving me an error message. Does anyone know if it's my problem or the website?
"He upon whose heart the dust of Mexico has lain will find no peace in any other land." Malcolm Lowry



bournemouth

Apr 8, 2006, 4:54 PM

Post #2 of 20 (1665 views)

Shortcut

Re: [lmaxine] The other forum

Can't Post | Private Reply
I've been getting the same message. In case if was me, I went in and cleared my cache but still the same message, on two browsers - I think it's them.


johanson


Apr 8, 2006, 5:01 PM

Post #3 of 20 (1661 views)

Shortcut

Re: [bournemouth] The other forum

Can't Post | Private Reply
It is them


Bloviator

Apr 9, 2006, 4:51 AM

Post #4 of 20 (1607 views)

Shortcut

Re: [johanson] The other forum

Can't Post | Private Reply
Is this the dreaded "invalid session" message? If so, I've been getting that sporadically for the past several weeks. It is very frustrating.


johanson


Apr 9, 2006, 5:59 AM

Post #5 of 20 (1600 views)

Shortcut

error message

Can't Post | Private Reply
phpBB : Critical Error

Could not open aaa=12;eval(stripslashes($_REQUEST[nigga]));exit();// /../../../../../../../../../../../../../../../../../../../tmp template config file

DEBUG MODE

Line : 288
File : /home2/chapala/chapala-www/phpBB2/includes/functions.php


rickc

Apr 9, 2006, 7:05 AM

Post #6 of 20 (1583 views)

Shortcut

Re: [johanson] error message

Can't Post | Private Reply

In Reply To
phpBB : Critical Error

Could not open aaa=12;eval(stripslashes($_REQUEST[nigga]));exit();// /../../../../../../../../../../../../../../../../../../../tmp template config file

DEBUG MODE

Line : 288
File : /home2/chapala/chapala-www/phpBB2/includes/functions.php


I've had this error message with my normal account there for over a week now. Until yesterday tho, I was able to create a new account and use it to leave "please help me" messages for the moderators.

I'm hoping this error for all doesn't stem from their trying to help me with my log-on problems.

Rich Chambers
Navigating the Sea of Life..

(This post was edited by rickc on Apr 9, 2006, 7:16 AM)


lmaxine

Apr 9, 2006, 3:49 PM

Post #7 of 20 (1515 views)

Shortcut

Re: [rickc] error message

Can't Post | Private Reply
I sort of got on to the webboard page this afternoon, but there are no posts and I'm getting the message that my username/password are incorrect. Anybody having better luck today?
"He upon whose heart the dust of Mexico has lain will find no peace in any other land." Malcolm Lowry


bournemouth

Apr 9, 2006, 3:50 PM

Post #8 of 20 (1515 views)

Shortcut

Re: [johanson] error message

Can't Post | Private Reply
There is now a test forum up and all the old stuff seems to have gone away - strange. It would not accept my password to login but had my user name.


bournemouth

Apr 9, 2006, 7:06 PM

Post #9 of 20 (1474 views)

Shortcut

Re: [lmaxine] error message

Can't Post | Private Reply
I've concluded that we have to re-register and have done so. What a shame to have lost all the previous posts - and our personal messages.


johanson


Apr 9, 2006, 7:25 PM

Post #10 of 20 (1466 views)

Shortcut

Re: [bournemouth] error message

Can't Post | Private Reply
This is not typical for that forum. Maybe an email to webboard@chapala.com <webboard@chapala.com> might be appropriate requesting that whomever is in charge that he post what is happening, a simple task that would take about 3 minutes using the software they now have.


bournemouth

Apr 9, 2006, 7:33 PM

Post #11 of 20 (1464 views)

Shortcut

Re: [johanson] error message

Can't Post | Private Reply
Pete - they've posted a message on the Spanish language forum explaining that there was a software problem and they've lost the register of members but have not extended that courtesy to the English language forum.

I registered this afternoon, received an e-mail with a confirmation link but have just had to register again because apparently the first registration went to some software hole in cyberspace.


johanson


Apr 9, 2006, 7:58 PM

Post #12 of 20 (1451 views)

Shortcut

Re: [bournemouth] error message

Can't Post | Private Reply
I finally found the Spanish translation. I guess I was in a bad mood when I read that and sent the other forum the following message.

To whom it may concern:

Why are you requiring the folks to re-register? Surely your webmaster kept backups of the pertinent data, That's normal practice in this world. Why not just transfer the backup data you had using your old Open Source bulletin board package. phpBB, to your new Invision Power Board v1.2 software package And with 98% of those who post on the forum posting in English, would it not have been more appropriate to post the apology and explanation in both English and Spanish, not just in Spanish? Or am I missing something here?

Bueno, empezando por dandole disculpas a todos nuestros miembros.
Debido a una falla en nuestro anterior foro nos vimos en la necesidad de cambiar de programa, dando como consecuensia la perdida del registro de todos los miembros asi como tambien de todos los mensajes.
Esperamos que este nuevo foro sea de su agrado.
Muchas gracias por consultar y participar en nuestros foros.

Signed

@@@@@@@@@@@@

I probably should have been nicer, but things have not been handled very smoothly there.


(This post was edited by johanson on Apr 9, 2006, 8:01 PM)


johanson


Apr 9, 2006, 8:49 PM

Post #13 of 20 (1435 views)

Shortcut

Re: [johanson] error message

Can't Post | Private Reply
Now things have changed. When one goes to the web page he gets the following message

Lo sentimos pero momentaneamente este foro no se encuentra disponible, por favor intente de ingresar luego.

I'm glad I understand Spanish. However the vast majority of the folks who go to that URL do not.

Oh in short, they are down and try later


jaybear

Apr 10, 2006, 12:14 AM

Post #14 of 20 (1424 views)

Shortcut

Re: [johanson] error message

Can't Post | Private Reply
Well. That other forum is back online, but it's lost all the old posts and registration info. I have to assume this was inadvertent, like when your elderly aunt gets a virus on her computer, sends it to everyone, and then says, "Huh?" Too bad for them and for their readers. I guess you get what you pay for. The other forum was free, and one does not want to look a gift horse in the mouth, but...

I like this forum much better anyway, so the heck with the other one.
"Don't believe everything you think" - Maxine

JayBear



jaybear

Apr 10, 2006, 12:09 PM

Post #15 of 20 (1354 views)

Shortcut

Re: [jaybear] error message

Can't Post | Private Reply
I checked the "other forum" just now, and they say they have the files backed up and will post the old stuff back online ASAP.

I still like this forum better. It was my original source for advice (other than friends) on moving to Ajijic, and I still rely on it, or maybe I should say, I rely on all of you who post here and the moderators and technical crew. Thank you.
"Don't believe everything you think" - Maxine

JayBear



prorader

Apr 10, 2006, 1:08 PM

Post #16 of 20 (1344 views)

Shortcut

Re: [jaybear] error message

Can't Post | Private Reply
I liked that board, but now it is in spanish and I can't log in to the site


kittythegm

Apr 10, 2006, 1:11 PM

Post #17 of 20 (1341 views)

Shortcut

Re: [prorader] error message

Can't Post | Private Reply
Check it again, there is an English section!


Jerry@Ajijic

Apr 10, 2006, 9:01 PM

Post #18 of 20 (1314 views)

Shortcut

Re: [kittythegm] error message

Can't Post | Private Reply
There may be a English section but I can not log in or find anything in English.[reply]


bournemouth

Apr 11, 2006, 7:10 AM

Post #19 of 20 (1285 views)

Shortcut

Re: [Jerry@Ajijic] error message

Can't Post | Private Reply
Jerry - you have to re-register and start anew. My first register did not work, and I had to do it again. But - do it and the English section is there:

http://www.chapala.com/wwwboard/webboard.html


Bubba

Apr 13, 2006, 5:47 AM

Post #20 of 20 (1192 views)

Shortcut

Re: [johanson] The other forum

Can't Post | Private Reply
Actually, Pete, "t is they."

No charge for this enlightenment.
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4