Mexico Connect
Forums  > General > Practice & Help Forum


Anonimo

Dec 4, 2005, 1:27 PM

Post #1 of 15 (32496 views)

Shortcut

Attaching pictures—inline, or outboard??

Can't Post | Private Reply
I've tried several times to post pictures attached to my textual post. After going through the procedure, nothing shows up. I just did this with a 76 kb pic but it wasn't there after I finished.



Saludos,
Anonimo



Uncle Jack


Dec 6, 2005, 8:31 AM

Post #2 of 15 (32473 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
You mean like this?

http://doslobos.photosite.com/....ts1078344744000.jpg

or this?




Anonimo

Dec 7, 2005, 8:31 AM

Post #3 of 15 (32449 views)

Shortcut

Re: [Uncle Jack] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
Exactly!



Saludos,
Anonimo


Anonimo

Dec 7, 2005, 8:37 AM

Post #4 of 15 (32448 views)

Shortcut

Re: [Uncle Jack] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
Testing...



Saludos,
Anonimo

(This post was edited by Anonimo on Dec 7, 2005, 8:38 AM)
Attachments: buena_mesa2.jpg (190 KB)


Anonimo

Dec 7, 2005, 8:39 AM

Post #5 of 15 (32445 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
Ok, it works as an attachment, but not inline.



Saludos,
Anonimo


Anonimo

Dec 7, 2005, 8:42 AM

Post #6 of 15 (32444 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
I've switched browsers from Safari to Firefox, so let's try another test.



Saludos,
Anonimo

(This post was edited by Anonimo on Dec 7, 2005, 8:42 AM)
Attachments: street_clothes.jpg (132 KB)


Anonimo

Dec 7, 2005, 8:43 AM

Post #7 of 15 (32442 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
That didn't work, either.



Saludos,
Anonimo


Papirex


Dec 7, 2005, 9:47 AM

Post #8 of 15 (32432 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
To have a photo appear in a post, it must be online already in another program. I have forgotten the specifics of how to do it, but I have put a couple of photos in my posts in the past, from my Smugmug site.

If you are trying to post a picture saved on your own computer, it will always be posted as an attachment.

I think Rolly posted the instructions for doing it one time. Maybe he, or another moderator will post them again, or you might try a search.

Rex

"The supreme happiness of life is the conviction that we are loved" - Victor Hugo


wendy devlin

Dec 7, 2005, 9:59 AM

Post #9 of 15 (32429 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
LARGE Image test



Uncle Jack


Dec 7, 2005, 9:59 AM

Post #10 of 15 (32440 views)

Shortcut

Re: [RexC] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
Rex is right! The picture must be somewhere on line. When you want to add it to a post, place the cursor at the location where you want the picture to appear and the click on the little square icon that looks like a framed picture on the right hand side of the tool bar and just copy the URL location of the picture in the box that appears.





(This post was edited by Uncle Jack on Dec 7, 2005, 10:10 AM)


wendy devlin

Dec 7, 2005, 10:03 AM

Post #11 of 15 (32426 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
Test 2




wendy devlin

Dec 7, 2005, 11:21 AM

Post #12 of 15 (32410 views)

Shortcut

Re: [Uncle Jack] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
The advanced editor is not working, on this computer.
I have to use "Get Markup Help".

http://www.mexconnected.com/perl/foros/gforum.cgi?do=markup_help;




Anonimo

Dec 7, 2005, 11:36 AM

Post #13 of 15 (32408 views)

Shortcut

Re: [wendy devlin] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
How did you get that to work, Wendy?



Saludos,
Anonimo


wendy devlin

Dec 7, 2005, 11:52 AM

Post #14 of 15 (32403 views)

Shortcut

Re: [Anonimo] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
If I type it in code it will disapear!

Use these [ ] with image in between with no gaps, then the photo URL, then [ ] with /image in between with no gaps.

http://www.mexconnected.com/....cgi?do=markup_help;


Anonimo

Dec 7, 2005, 11:53 PM

Post #15 of 15 (32386 views)

Shortcut

Re: [wendy devlin] Attaching pictures—inline, or outboard??

Can't Post | Private Reply
So, for example,



Ahhhh!!! I can do this! Thanks, Wendy!



Saludos,
Anonimo
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4