Mexico Connect
Forums  > Areas > Jalisco's Lake Chapala Region


Biggles

Oct 22, 2005, 7:31 PM

Post #1 of 5 (728 views)

Shortcut

Is it me or????

Can't Post | Private Reply
I posted a request for recommendations for a maid on this forum yet my posting seems to be floating in the ozone layer. It says that it's on the Jalisco site yet it's nowhere to be found. Did I break some unwritten rule or is the board a bit weird?

(Scratching head in confusion)



Rolly


Oct 22, 2005, 7:41 PM

Post #2 of 5 (720 views)

Shortcut

Re: [Biggles] Is it me or????

Can't Post | Private Reply
I see it. Look down a few posts. It's there.

Rolly Pirate


Biggles

Oct 22, 2005, 7:43 PM

Post #3 of 5 (719 views)

Shortcut

Re: [Rolly] Is it me or????

Can't Post | Private Reply
Groan...then it is me! Thanks, Rollly! You always come through!

Cheri


DavidMcL


Oct 22, 2005, 9:06 PM

Post #4 of 5 (706 views)

Shortcut

Re: [Biggles] Is it me or????

Can't Post | Private Reply
Your browser may be using its cache instead of giving you the new page with your posting.
While on the forum's index page, Hold down the shift key and click on refresh/reload.
Is it there now?
David McL
WebJefe


Biggles

Oct 23, 2005, 7:01 AM

Post #5 of 5 (665 views)

Shortcut

Re: [DavidMcL] Is it me or????

Can't Post | Private Reply
Jefe:

Got it! Thanks so much--it's frustrating to be so computer illiterate. This is on my to-do list of things (computer classes) so I don't look like such an a.. well, you know :).

Cheri
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4