Mexico Connect
Forums  > General > Practice & Help Forum


Esteban

Jul 8, 2005, 6:57 PM

Post #1 of 3 (5871 views)

Shortcut

spam filter is not working Mexconnect email

Can't Post | Private Reply
I specifically entered an address to block and I keep getting spam from it. The amount of spam I am getting is so much, my mexconnect address is almost unusable. My yahoo account and my hotmail account both filter out spam automatically. When I use netscape, I can filter out 99 Percent of the spam. The filiter system is not working on Mexconnect. Am I doing something wrong?

Thanks



Lavanda

Sep 18, 2005, 10:14 AM

Post #2 of 3 (5833 views)

Shortcut

BUMP Re: spam filter is not working Mexconnect email

Can't Post |
I have the same situation and would like to know what do do to solve it.

Thanks


!! Viva Mexico, warts and all !!!




johanson


Sep 18, 2005, 2:05 PM

Post #3 of 3 (5827 views)

Shortcut

Re: [Lavanda] BUMP Re: spam filter is not working Mexconnect email

Can't Post | Private Reply
I was receiving about 2 spam per day, all trying to sell me stock. Then the folks at Mexconnect tightened their filters and since late Aug. I have not received one. Maybe you have been using this email address in a manner that caused someone to find said address in a harvesting operation

What did I just say? Perhaps you have been using this email address on public forums, making orders etc and it was picked up by a group looking for email addresses for to be used for spam.

Those comments don't solve your problems. How many and what type of spam are you getting per day?


(This post was edited by johanson on Sep 18, 2005, 2:06 PM)
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4