Mexico Connect
Forums  > General > Practice & Help Forum


Carol Schmidt


Mar 19, 2005, 3:19 PM

Post #1 of 3 (5624 views)

Shortcut

I'm going to try to attach a photo here--haven't been able to do it

Can't Post | Private Reply
It still didn't work, as it hasn't worked in the SMA forum when I've tried. I clicked on attachment, did browse, found the photo I wanted, hit upload attachment, and nothing happened.

I'll try again.

Still don't see the photo. I'll send this and see if somehow it shows up in the final post.

Carol Schmidt

A minute later: Nope, didn't happen. Anyone able to explain what I'm doing wrong?

(This post was edited by Carol Schmidt on Mar 19, 2005, 3:20 PM)



Uncle Jack


Mar 19, 2005, 3:30 PM

Post #2 of 3 (5620 views)

Shortcut

Re: [Carol Schmidt] I'm going to try to attach a photo here--haven't been able to do it

Can't Post | Private Reply
Let's see if this works. I lifted your photo off of your profile and saved it to my pictures. Now I'll try to upload it here
Attachments: 2848-user_icon.jpg (11.8 KB)


Carol Schmidt


Mar 19, 2005, 4:57 PM

Post #3 of 3 (5612 views)

Shortcut

Re: [Uncle Jack] I'm going to try to attach a photo here--haven't been able to do it

Can't Post | Private Reply
That worked. I'll try again to attach the photo I want, which is of the new Dunkin' Donuts display case in Dolphy's ice cream store in San Miguel.

Added a minute later: nope, still didn't work. Oh well, it wasn't important anyway.

Carol Schmidt

(This post was edited by Carol Schmidt on Mar 19, 2005, 4:58 PM)
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4