Mexico Connect
Forums  > General > Practice & Help Forum


pat

Jan 17, 2004, 11:24 AM

Post #1 of 8 (14399 views)

Shortcut

Having problems with "new" chat room

Can't Post | Private Reply
Whenever I try to log into the new chat room, I get a "loading 70%" message, and it then hangs up, causing me to have to get all the way out of MC. Anyone else having a problem with it?



johanson


Jan 17, 2004, 5:50 PM

Post #2 of 8 (14387 views)

Shortcut

Re: [pat] Having problems with "new" chat room

Can't Post | Private Reply
Pat I'm confused. I didn't even know we had a chat room. Are you refering to the forums?


pat

Jan 18, 2004, 3:24 PM

Post #3 of 8 (14364 views)

Shortcut

Re: [johanson] Having problems with "new" chat room

Can't Post | Private Reply
Pete,

Go back to the Welcome screen, where you choose where you want to go within Mex-Con. There are two new options. One is the chat room, and the other is the instant Messaging (IM) option. Niether works for me.


johanson


Jan 18, 2004, 6:44 PM

Post #4 of 8 (14348 views)

Shortcut

Re: [pat] Having problems with "new" chat room

Can't Post | Private Reply
I feel like a fool. I have the forums on my favorites list and then each month when David lets us know that we have a new issue, I go read it. I even did a brief search for the chat room and didn't find it. So I figured you were referring to the Forums. Well, with your instructions, I got there. I went to

http://www.mexconnected.com/...munity/community.cgi

and there was the link to the chat room. I left clicked thereon and apparently some software downloaded. I got the same message as you did, you know the one that said 70% download completed, or something like that. A few seconds later, the download completed and I entered the chat room.

I seemed to be the only one signed in so I didn't stay long. I'll try again later tonight


Marlene


Jan 18, 2004, 8:46 PM

Post #5 of 8 (14334 views)

Shortcut

Re: [johanson] Having problems with "new" chat room

Can't Post | Private Reply
 What a great new feature.... I hope everyone tries it out. Have fun.


mexicocrow

Jan 19, 2004, 6:11 AM

Post #6 of 8 (14319 views)

Shortcut

Re: [Marlene] Having problems with "new" chat room

Can't Post | Private Reply
Great! The very thing I've tried to ignore for all these years, and now with Mexconnect, I'll have to try a "chat" room! I agree, it will be fun.


Esteban

Jan 19, 2004, 9:23 AM

Post #7 of 8 (14301 views)

Shortcut

Re: [johanson] Having problems with "new" chat room

Can't Post | Private Reply
If you are only getting 70 percent of the program, there may be a software issue with the Java program. I can't tell you how to solve the problem but I've gone through hell with other Java scripts so you'll have to be patient.


pat

Jan 19, 2004, 2:28 PM

Post #8 of 8 (14284 views)

Shortcut

Re: [johanson] Having problems with "new" chat room

Can't Post | Private Reply
I finally got in. Just waited it and it fianlly completed the upload.
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4