Mexico Connect
Forums  > General > Practice & Help Forum


sfmacaws

Jan 8, 2003, 9:22 AM

Post #1 of 11 (31236 views)

Shortcut

Prodigy posting problem

Can't Post |
Hi David,

As you can see I no longer have a problem posting. The only change is that I am now connected to the internet through a DSL line in the states and not through the Prodigy.net.mx dialup.

I'm wondering if anyone else has trouble posting to forums (it was also evident on other forums) from a prodigy dialup in Mexico?



DavidMcL


Jan 8, 2003, 5:17 PM

Post #2 of 11 (31187 views)

Shortcut

Re: [sfmacaws] Prodigy posting problem

Can't Post | Private Reply
Not that I am aware of - but let's see who else agrees!

David
David McL
WebJefe


esperanza

Jan 9, 2003, 6:42 AM

Post #3 of 11 (31174 views)

Shortcut

Re: [davidmcl] Prodigy posting problem

Can't Post | Private Reply
Hi David...I don't know if my problem is a Prodigy problem or not (although Prodigy is my server). More often than I like, when I attempt to post a reply, the message window comes up with all the 'tools' bunched up inside the blue composing window rather than on the tool bar above it. When this happens, I'm unable to type in the message window. It's annoying, and usually is resolved by closing the browser window and coming back in later. Any suggestions?

http://www.mexicocooks.typepad.com









Rolly


Jan 9, 2003, 7:07 AM

Post #4 of 11 (31174 views)

Shortcut

Re: [esperanza] Prodigy posting problem

Can't Post | Private Reply
I have the same problem from time to time. I have found that the problem usually can be cleared by clicking on Preview Post or Check Spelling.

And speaking of the spell checker -- David where did you get that piece of junk? It is a pitiful excuse for a speller. I've given up on it and just copy to Word for checking.

Rolly Pirate


Uncle Jack


Jan 9, 2003, 9:53 AM

Post #5 of 11 (31167 views)

Shortcut

And speaking of the spell checker

Can't Post | Private Reply
Hear! Hear!


Jeannie


Jan 9, 2003, 3:16 PM

Post #6 of 11 (31151 views)

Shortcut

Re: [esperanza] Prodigy posting problem

Can't Post | Private Reply
Can you guys tell me what browser's you are using? and what version?

Version can be found by clicking on HELP and clicking on about Internet Explorer

Same for Netscape.

Are you all on Prodigy?


esperanza

Jan 9, 2003, 4:00 PM

Post #7 of 11 (31146 views)

Shortcut

Re: [Jeannie] Prodigy posting problem

Can't Post | Private Reply
I use Windows XP, Internet Explorer 6.0 on Prodigy.

http://www.mexicocooks.typepad.com









Jeannie


Jan 9, 2003, 4:41 PM

Post #8 of 11 (31143 views)

Shortcut

Re: [esperanza] Prodigy posting problem

Can't Post | Private Reply
Have a look at this free program. It seems to fix a lot of bugs in IE

http://www.mindspring.com/...tic/cachesentry.html

It really does not sound like a prodigy problem, but more of a software conflict somewhere in your system.

I would also strongly suggest you get and install this program

http://www.lavasoft.nu/index.html

Ad-aware is a free multi spyware removal utility that scans your memory, registry and hard drives for known spyware and scumware components and lets you remove them safely. It is updated frequently.

Lastly, I would hope that you are running some sort of virus scanner and that you do update the .dat files every day. If you need a good free program for virus protection go to:

http://www.grisoft.com

All of these programs are free and will keep your compter free of viruses and junk and lastly :) I would strongly recommend using BixFix, also free. It will advise you of updates and patches for your computer programs.

http://www.bigfix.com/website/index.html

Now if someone could just tell me why I keep losing my graphics in IE 6 I would be very happy.


esperanza

Jan 9, 2003, 5:22 PM

Post #9 of 11 (31134 views)

Shortcut

Re: [Jeannie] Prodigy posting problem

Can't Post | Private Reply
Thanks for the links, Jeannie. I have been using Ad-Aware for quite some time, and I clean my cache about 2X a week. I'll have a look at the grisoft; I know others who use it and like it. My Norton will expire in a month or so, so I'll need to either renew or make a change.

I install every update to Windows that comes along; with XP, I am notified automatically. I'll look at the bigfix anyway.

http://www.mexicocooks.typepad.com









Jeannie


Jan 10, 2003, 12:36 PM

Post #10 of 11 (31119 views)

Shortcut

Re: [esperanza] Prodigy posting problem

Can't Post | Private Reply
Big Fix will update you on more than just windows. It will update you on many other programs.

AVG Virus Software is good as it automatically does the update for you. Downloads and installs all on its own. This is really great for people who are not computer literate. It handles it for them. I usually check there site on a daily basis and do the installations myself.


sfmacaws

Jan 10, 2003, 3:32 PM

Post #11 of 11 (31122 views)

Shortcut

Re: [Jeannie] Prodigy posting problem

Can't Post |
I use IE 6.02x, XP Pro, AdSubtract, AdAware, and Norton anti-virus. I only have the problem when connected through prodigy.net.mx. I have disabled all of the above software and tried it, dialed directly instead of through my wireless router, tried it from another machine (an apple ibook) and always with the same problem. I was doing this from Akumal in Quintana Roo. I can read posts, once in a while by refreshing the screen after attempting to post, it will post but only my sig file not any added words. To me, it seems that it must be a problem between the filters or firewalls at prodigy and the MexConnect software. When I returned to the states with the exact same equipment and connected through a DSL line, I have no problems at all.

It not only happened with MexConnect, I was also unable to post to a Yahoo Group. I didn't try to contact prodigy about it, I guess I anticipated that it woud be a dead end. Now that I can post again, I was hoping that someone had a solution. I enjoy this forum and like contributing and it is particularly frustrating to not be able to post when I'm actually in Mexico. I live in Akumal part time and use this connection frequently, I don't really want to spend the money to try for another way to get on the internet but I'm open for suggestions.

By the way, I did try using the Preview Post and Check Spelling but they both gave me the same error as Post Reply - something like connection reset by server.
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4