Mexico Connect
Forums  > General > Practice & Help Forum


Peter


Jun 6, 2010, 8:49 AM

Post #1 of 8 (31510 views)

Shortcut

Quirky lately

Can't Post | Private Reply
Is it just me or is this board becoming more quirky in the past week or so?

In trying to perform a quiick edit to correct punctuation or insert a word that had been left out I continuously receive such error messages:

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /cgi-bin/forums/gforum.cgi.
Reason: Error reading from remote server

This is a problem I've only begun to have in the past week or so and it is happening numerous times.



Rolly


Jun 6, 2010, 8:52 AM

Post #2 of 8 (31506 views)

Shortcut

Re: [Peter] Quirky lately

Can't Post | Private Reply
MexConnect was recently moved to a larger server. There have been (maybe, continue to be) some glitches.

Rolly Pirate


tashby


Jun 13, 2010, 6:14 PM

Post #3 of 8 (31459 views)

Shortcut

Re: [Rolly] Quirky lately

Can't Post | Private Reply
I noticed I'm not getting e-mail notifications when someone replies to a post of mine. I checked my settings and it's still indicated....but no e-mail arriving. Anybody else have this problem?


Peter


Jun 13, 2010, 6:43 PM

Post #4 of 8 (31453 views)

Shortcut

Re: [tashby] Quirky lately

Can't Post | Private Reply
Most times I receive a notice but it has been hit and miss lately. I'm still having the problems I first described in this thread, just not as often. Despite MC having moved to get more airspace it seems to be acting like there is less and the system frequently gets overwhelmed. I hope they haven't given up on the de-bugging yet.


tonyburton


Jun 15, 2010, 12:22 PM

Post #5 of 8 (31425 views)

Shortcut

Re: [Peter] Quirky lately

Can't Post | Private Reply
Apologies for delayed response.
Our Vancouver-based technical staff are currently working their way through the alerts and notifications that the server
automatically throws up in response to issues such as these.
In the meantime, we thank all of you for your patience while these "glitches" get resolved. Tony


Peter


Jun 16, 2010, 5:23 AM

Post #6 of 8 (31407 views)

Shortcut

Re: [tonyburton] Quirky lately

Can't Post | Private Reply
Bad Gateway
The proxy server received an invalid response from an upstream server.


This was last night and this morning's favorite response when trying to post.


Peter


Jun 19, 2010, 4:18 PM

Post #7 of 8 (31384 views)

Shortcut

Re: [tonyburton] Quirky lately

Can't Post | Private Reply
I don't know what you guys did but for last night and today it has been working smoothly and rapidly. Thank you.


tonyburton


Jun 19, 2010, 5:22 PM

Post #8 of 8 (31380 views)

Shortcut

Re: [Peter] Quirky lately

Can't Post | Private Reply
Thanks, but I'm not sure we did anything! What sometimes happens is that a snapshot of large sites like MexConnect is stored on your local ISP. When you load a page, some of the required files may be supplied from there (ISP), not direct from our server. This can mean that there is a delay between the time our techies fix any problem and the time revised pages are actually delivered to your computer.
A reminder to everyone that the quickest way to get technical support for MexConnect is to e-mail help@mexconnect.com or problems@mexconnect.com
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4