Mexico Connect
Forums  > General > General Forum
First page Previous page 1 2 3 Next page Last page  View All


Oscar2

Mar 19, 2009, 4:17 PM

Post #26 of 67 (3446 views)

Shortcut

Re: [bournemouth] New look on forum. Uggg!

Can't Post | Private Reply
I can clearly see what David is trying to do and thus far he’s doing a great job of making it look different, yes, more professional and yes, I like it. Now is the time while the tune-up is being done for input, if any, to fine-tune while we’re at it.

I believe darkening the main message board fonts would improve visibility and doing this in an interim level wouldn’t be a biggy at all. If different levels of font shades or different fonts may improve main message board visibility, why not. Now is the opportunity to experiment and see what happens. We’ve been around her a long time and I doubt a few experimental changes won’t hurt one bit. It can always be returned to what it is now. Gracias


DavidMcL


Mar 19, 2009, 4:33 PM

Post #27 of 67 (3441 views)

Shortcut

Re: [bournemouth] New look on forum. Uggg!

Can't Post | Private Reply
During this transition, we are having some difficulties with getting you to you email account.
Please try the following URL in the interim: http://www.mexconnected.com/...el/sqwebmail?index=1
If you still have a problem, please send an email to: help@mexconnect.com

Thanks for your understanding.
David McL
WebJefe


DavidMcL


Mar 19, 2009, 4:36 PM

Post #28 of 67 (3439 views)

Shortcut

Re: [bournemouth] New look on forum. Uggg!

Can't Post | Private Reply
Check to see if you are logged in to your account - if you aren't logged in the Post new button is not active.!
David McL
WebJefe


Anonimo

Mar 19, 2009, 4:54 PM

Post #29 of 67 (3436 views)

Shortcut

Re: [DavidMcL] New look on forum. Uggg!

Can't Post | Private Reply
Aha! It's working now. And just in 15 minutes, changed from a less attractive, blue-dominated "fat" font to a handsome, clean appearance.

I also had a look around the Magazine pages. The overall impressin is clean and modern, without the outdated design of the old site.

I followed a sort of slide show on Bernal, and it was impressively done, although some of the photos extended out of view on my 15.4 inch laptop screen.

"En Boca Cerrada No Entran Moscas."

Saludos,
Anonimo


Rolly


Mar 19, 2009, 5:33 PM

Post #30 of 67 (3429 views)

Shortcut

Re: [bournemouth] New look on forum. Uggg!

Can't Post | Private Reply
No, it is not your computer. Some birthing pains.

Rolly Pirate


Oscar2

Mar 19, 2009, 6:27 PM

Post #31 of 67 (3421 views)

Shortcut

Re: [Rolly] New look on forum. Uggg!

Can't Post | Private Reply
I agree, there is some weird stuff going on. A couple of times I got back on the computer to MC and the message section fonts were very, very nice and had very nice contrast. Easy to read and a pleasure and puff, it would revert back to the very thin too slim font size. As an example Rolly, I copied and pasted your last post. The part where you mention birthing pains is way, way lighter than say the section where on this same post you start with E-visit etc. and the rest it is nice and legibly darker. I’m going to send it to see if there is a difference.
Rolly wrote:


No, it is not your computer. Some birthing pains.

Rolly

E-visit me http://Rollybrook.com
E-mail to Rolly@mexconnect.com
This is a good time to be living in Mexico.
A clean house is the sign of a broken computer.


ken_in_dfw

Mar 19, 2009, 7:40 PM

Post #32 of 67 (3413 views)

Shortcut

Re: [HarryinNM] New look on forum. Uggg! Or, maybe not . . .

Can't Post |
The new site looks great. And I love the organization of content on the rest of the site (outside of the Forums). It's much easier to find and read articles now.

The design is very clean and friendly - well done to David and the whole team at MexConnect.

I have noticed an issue with the threads not changing out from yellow after new posts are read. Not sure if that's a temporary glitch or a setting in my browser that I need to change.

But that's really minor considering the amount of work put into the site. Congrats to the team!


Carron

Mar 20, 2009, 8:07 AM

Post #33 of 67 (3366 views)

Shortcut

Re: [HarryinNM] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
I seem to be having "refresh" problems. Nothing on the forums has changed for me since early yesterday afternoon. The posts I have already read are still marked "new" and there have been no additional posts since that time. Mexconnect has always refreshed automatically but now even the "refresh" button makes no changes. I am feeling left out!!


Bethie

Mar 20, 2009, 8:48 AM

Post #34 of 67 (3360 views)

Shortcut

Re: [TigerTonio] New look on forum. Uggg!

Can't Post | Private Reply
Help
I am only seeing items posted early yesterday morning?, not seeing any new posts dated March 20th.
Bethie


Bethie

Mar 20, 2009, 8:50 AM

Post #35 of 67 (3357 views)

Shortcut

Re: [Bethie] New look on forum. Uggg!

Can't Post | Private Reply
never mind -- very strange, now all is A-O-K
(sorry for the false alarm)
Bethie


bournemouth

Mar 20, 2009, 9:21 AM

Post #36 of 67 (3352 views)

Shortcut

Re: [Carron] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
Having the same problems Carron, but eventually refreshing the page seems to work, although this morning I cleared the cache too to get to the new posts.


Oscar2

Mar 20, 2009, 10:31 AM

Post #37 of 67 (3343 views)

Shortcut

Re: [Oscar2] New look on forum. Uggg!

Can't Post | Private Reply
I've gone through a series of tests adjusting monitor resolution, NVIDEA display settings and a gamut of other adjustments and just maybe I'll square away my "too light, and thin fonts" issue. My other computer monitors display appearance's are much better, in fact very good. Enjoying the current format and yes, I too have to key-in the refresh radio button to get the new posts. It used to refresh automatically before. I'm using Mozilla Firefox as a browser, I'll try Internet Explorer and see if it makes a difference. Note: As a test, I adjusted my font on this message to Airal, size 12, to see if it makes a difference, this is a test.

Over all, good job and looking forward to more of same
.


(This post was edited by Oscar2 on Mar 20, 2009, 10:44 AM)


Hound Dog

Mar 20, 2009, 10:39 AM

Post #38 of 67 (3341 views)

Shortcut

Re: [HarryinNM] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
Test


bournemouth

Mar 20, 2009, 12:53 PM

Post #39 of 67 (3311 views)

Shortcut

Re: [Oscar2] New look on forum. Uggg!

Can't Post | Private Reply
I'm on Firefox too Oscar and am still having trouble with finding new messages. Even refreshing is not working well now. Shame - but I live in hopes that the "techies" will work it out.


Oscar2

Mar 20, 2009, 2:25 PM

Post #40 of 67 (3300 views)

Shortcut

Re: [bournemouth] New look on forum. Uggg!

Can't Post | Private Reply
I logged onto Internet Explorer instead of Firefox. It seems IE refreshes automatically. I too enjoy using Firefox because of it advantages. These last lines are posted in MC's stock fonts which is the Verdana, but I increased its size to 12, as apposed to its default 10.

This next paragraph is in Arial, size 12 font, as apposed to what you see on MC right now. Do you see a difference in reading it?

In previewing both, the Verdana 12 seems much clearer, for me. These last two sentences are MC's default size 10 Verdana fonts.


Teo

Mar 20, 2009, 2:32 PM

Post #41 of 67 (3298 views)

Shortcut

Re: [HarryinNM] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
I'm using FF also but my problem is that the "Mark all read" button does not work. There are postings that I've read over and over because the yellow folder does not reset. Any ideas?


bournemouth

Mar 20, 2009, 4:14 PM

Post #42 of 67 (3288 views)

Shortcut

Re: [Teo] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
Same here Teo - I've cleared the cache, refreshed and refreshed but still the same yellow buttons lit up - aaack!!


sparks


Mar 20, 2009, 6:16 PM

Post #43 of 67 (3282 views)

Shortcut

Re: [Teo] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
A manual refresh will change the read/unread - should be automatic EDIT (sorry - does not work) Must be a kooky issue

Quote
It is not OK as long as you use your old link to the message board. Trying to go from the old message board to the main site takes you to Mexconnected which I guess does not exist.

If people are using favorites to get there they probably gave up ..... I've been seeing this mess for 3 days

An email suggesting you change to the new MexConnect main page would have helped. Using a link from favorites like this http://www.mexconnect.com/forums/ will produce !$&/"$#%& results

Sparks Mexico - Sparks Costalegre


(This post was edited by sparks on Mar 20, 2009, 6:40 PM)


jerezano

Mar 20, 2009, 8:59 PM

Post #44 of 67 (3256 views)

Shortcut

Re: [pez222] New look on forum. Uggg!

Can't Post | Private Reply
Hello David and all the hard working programmers.

It is now March 20, the time is 9:56 PM and if this is the new look on the forum---by this time the hour must have passed--I too don't like it. On the old format you could see the tree of the thread. Now you can't. All the posts are disconnected from the initial post and as you know many of us tend to wander away from the subject. So I can now look at the posts and I am forced to wonder, what are we talking about. Is that good? Well maybe it will be a stimulant for me to think, but is it worth it?

Too, as I have posted on your sticky thread, my posts do not show on the forum-not to me anyway. In fact there seems to be no updating on MY COMPUTER. No matter what I do to it, this post which I have just made, and have now edited by the complicated process of going back two windows and then clicking on show your post since it wasn't on the forum, does not and will not show on the forum for me. But that deviates from the comment on the new look.

jerezano


(This post was edited by jerezano on Mar 20, 2009, 9:07 PM)


Oscar2

Mar 20, 2009, 9:45 PM

Post #45 of 67 (3248 views)

Shortcut

Re: [Oscar2] New look on forum. Uggg!

Can't Post | Private Reply
I keep getting the below message when I try to post now. Also when I log out, it doesn't log out. It indicates it logs out but when I completely get out of Firefox and get back on, I'm still logged onto FF and the below message surfaces if I try to post. I have to keep trying on different forums until it decides to let me post, "frustrating," as I just did. The "start new post," is grayed out.

An error occurred
No such action 'post_reply_write;parent_post_id=125967;t=search_engine'

(This post was edited by Oscar2 on Mar 20, 2009, 9:50 PM)


Anonimo

Mar 21, 2009, 1:13 AM

Post #46 of 67 (3239 views)

Shortcut

Re: [Teo] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
Same here. The yellow folder doesn't reset. But I'm living with it, as it's been less than 6 months since I learned about what the yellow folder meant.

I used "Mark All Read" but once in the past and regretted doing so.

"En Boca Cerrada No Entran Moscas."

Saludos,
Anonimo


nancyinpdx

Mar 21, 2009, 2:27 AM

Post #47 of 67 (3240 views)

Shortcut

Re: New look on forum

Can't Post | Private Reply

In Reply To
I agree it looks great and has lots of new interseting stuff!!!


bournemouth

Mar 21, 2009, 7:48 AM

Post #48 of 67 (3228 views)

Shortcut

Re: [Anonimo] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
Even with clearing the cache and refreshing the forums, I still can't get rid of some posts from yesterday showing up as new ones. It's strange and irritating - but this too shall pass - I hope.


Rolly


Mar 21, 2009, 8:25 AM

Post #49 of 67 (3225 views)

Shortcut

Re: [bournemouth] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
"Even with clearing the cache and refreshing the forums, I still can't get rid of some posts from yesterday showing up as new ones."

This means (probably) that there is an unread post that is not showing up. You need to do a forced reload in that forum or on the page still flagging yesterday's post to see the unread post. I do that all the time. Irritating, but it works.

Rolly Pirate


bournemouth

Mar 21, 2009, 12:38 PM

Post #50 of 67 (3201 views)

Shortcut

Re: [Rolly] New look on forum. Uggg! Or, maybe not . . .

Can't Post | Private Reply
Thanks Rolly - you are right - if I refresh each individual forum, then unread posts show up which have been causing the yellow "light" to stay yellow. Irritating to refresh each forum but at least I get to see everything.
First page Previous page 1 2 3 Next page Last page  View All
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4