Mexico Connect
Forums  > General > Practice & Help Forum


Blackjack Davie

Jun 21, 2007, 3:13 PM

Post #1 of 3 (11116 views)

Shortcut

missing posts

Can't Post | Private Reply
When I become confused, and fear that I am doing something wrong, I revert to this forum. I have noticed a complete lack of posting on the General Forum since, I believe, June 16. Is there something I could be doing that might prevent new posts from appearing? I note that there are several thousand posts in that particular forum...could that be a problem? While on this subject, I also see that there has been only a single post in the Practice and Learning Forum during the month of June. What is going on? I am an infrequent poster myself, but rarely a day goes by that I do not read current posting. Any help/clarification will be appreciated. David



Rolly


Jun 21, 2007, 3:29 PM

Post #2 of 3 (11110 views)

Shortcut

Re: [Blackjack Davie] missing posts

Can't Post | Private Reply
Hi David,

At this moment, the last post on the General Forum was on 17 June. The Practice Forum gets few posts.

It appears that you are seeing all there is to see.

Rolly Pirate


Blackjack Davie

Jun 21, 2007, 4:13 PM

Post #3 of 3 (11107 views)

Shortcut

Re: [Rolly] missing posts

Can't Post | Private Reply
Hey Rolly, I'm feeling better already. Still one wonders what has happened to the "very active" General Forum. I guess, if one doesn't participate all that much, then one has little room for criticism. Actually , I didn't really mean to be critical...just wondering. Good to hear from you. Thanks for writing. David
 
 
Search for (advanced search) Powered by Gossamer Forum v.1.2.4